• 周一. 8月 8th, 2022

5G编程聚合网

5G时代下一个聚合的编程学习网

热门标签

MySQL 8.0.12 报错The table does not comply with the requirements by an external plugin. (errno 3098)

admin

11月 28, 2021
报错信息:
panic: The table does not comply with the requirements by an external plugin. (errno 3098) (sqlstate HY000)
 
运行环境:MySQL 8.0.12 Group Replication
 
原因:GR环境下要求每个表都需要有主键,没有主键就会报错。

发表评论

您的电子邮箱地址不会被公开。